Gigabyte RX 550 with Elpida – 515 h/s

Monero
Scratchpad: 2MB

"gpu_threads_conf" : [
 // gpu: gfx804 memory:1395
 // compute units: 8
 { "index" : 0,
 "intensity" : 416, "worksize" : 12,
 "affine_to_cpu" : false, "strided_index" : 2, "mem_chunk" : 8,
 "comp_mode" : true
 },
 { "index" : 0,
 "intensity" : 416, "worksize" : 12,
 "affine_to_cpu" : false, "strided_index" : 2, "mem_chunk" : 8,
 "comp_mode" : true
 },
 ],

Use Polaris β€œOne Click Timing Patch” to patch the bios.

  • GPU Clock – 1450
  • MEMClock -1900

Only for XMR Stak 2.3.0 This configuration will not be compatible with previous versions. This setup is on Cryptonight NOT Monero

Capture.PNG

 

Windows 10 Pro

I was getting 476H/s on XMR 2.2.0

32
Leave a Reply

avatar
6 Comment threads
26 Thread replies
7 Followers
 
Most reacted comment
Hottest comment thread
9 Comment authors
rakesh jainMariusz ZoolekLpgmsp00nbabyrig Recent comment authors
  Subscribe  
newest oldest most voted
Notify of
Gamepak20
Guest
Gamepak20

Just an update I did change the worksize back to 8 and the memory to 1450.

Mariusz Zoolek
Member

Did you measure power draw? πŸ™‚

Gamepak20
Guest
Gamepak20

I will be over the next 24 hours and post it. Shouldn’t be too much higher, HWINFO is showing just a few Watts more than before. I am using an HP DL360 Gen 7 server, and it runs Windows 10 with no issues. The last measure I did was before the increase in hash was an average of 7KWH every 24 hours. My next setup is going to be on this same server, but I will under volt 2 Strix EVO 560. I expect to see around 600+ H/s per GPU while trying to keeping the power the same as… Read more »

Mariusz Zoolek
Member

divide your hashrate by power draw (watt, at wall), and tell me what is your result πŸ™‚

Gamepak20
Guest
Gamepak20

I have a total hash of 1005 and my KillAWatt meter says 305 watts. 515 hash is the GPU and amp average is 2.55

Mariusz Zoolek
Member

Hmm, I wonder what would the energy consumption look like on one card. I did a little calculation with my own.

I have one card in slot. Sapphire Radeon RX 550 4GB Micron memory 640SP.

Card give me ~495H/s (xmr). At wall with mobo and other devices of course, takes ~60W.

GPU 1071/850, mem 1900/850

So, ratio is 8,25 H per watt.

PS. GPU temperature ~50 celsius. And your?

Gamepak20
Guest
Gamepak20

I have a P3 meter plugged into the wall and will post the total KWH to compare cost after 24 hours have passed. I am in the middle of setting up a GPU shack rig with 6 RX 550. HWINFO and GPUZ both say I using 55 watts from the GPU, and that’s because I increase the power 5% on afterburner. I am able to keep the temp GPU temp to 42C with 85% fan power. I use Diamond paste for cooling the chips. I already know this server blade is not efficient enough, but I have an EVGA 750… Read more »

Mariusz Zoolek
Member

I think you should calculate the power consumption from the wall. I have 35% fan speed..

comment image

Gamepak20
Guest
Gamepak20

Does your mobo have a graphics chip? can you connect to that and run the settings I posted? By not using the GPU the Hash will go up. I have been playing around with the GPU and I’m getting closer to 520H/s.

Mariusz Zoolek
Member

Yes, I have integrated GPU. I have Asus B250 Mining Expert mobo. Yes, you have 520 H/s, but I think you have too much energy consumption. I have ~515/520 H/s too, but too much power draw too. I don’t know if you understood me πŸ™‚ Please give some screen from gpuz/hwinfo with power draw info πŸ™‚

Gamepak20
Guest
Gamepak20

Sorry, I don’t have the option to upload anything. My GPUz watts usage respectively 22.8W – 16.8W – 3.5W and for HWINFO respectively 17.6W – 3.4W – 22.4W
I am using Polaris Click Strap and MSI Afterburner

Mariusz Zoolek
Member

Ok! So, this is good configuration! But I think fanspeed is a bit too fast πŸ˜›

Gamepak20
Guest
Gamepak20

I am trying to keep the temp down while the power is free, but will have to change my consumption when I get back to the states. When I adjusted the fan speed it only changed 1 Watt, so I am ok with that and keeping the temp as cool as possible, seems more stable around 42C.

xdelios
Guest
xdelios

With my saphire rx 550 2gb using those settings I am getting 362 h/s
how is that even possible….

sp00n
Guest
sp00n

lexa gpu core?

gpu z to check

xdelios
Guest
xdelios
Gamepak20
Guest
Gamepak20

Are the LEXA cores garbage? I just got 2x MSI AERO ITX RX 550 4GB with Hynix memory but can only get to 400H/s.

sp00n
Guest
sp00n

depends top one is a sapphire pulse 2gb, bottom is a gigabyte d5 2gb both lexa cores HASHRATE REPORT – AMD | ID | 10s | 60s | 15m | ID | 10s | 60s | 15m | | 0 | 237.2 | 237.9 | 237.5 | 1 | 240.7 | 237.8 | 237.6 | | 2 | 235.9 | 235.5 | 235.8 | 3 | 242.4 | 235.8 | 235.8 | Totals (AMD): 956.2 946.9 946.7 H/s —————————————————————– Totals (ALL): 956.2 946.9 946.7 H/s Highest: 965.6 H/s 14.9w 5.2w 22.4w roughly same for both if hwinfo is accurate I… Read more »

Gamepak20
Guest
Gamepak20

What settings are you using?

sp00n
Guest
sp00n

for the above

try this
polaris, one click timings
flash the bios

memory – 1825 < starting point
core – 1183

memory mv 875
core 950 mv
power limit 15%

"gpu_threads_conf" : [
// gpu: gfx804 memory:1395
// compute units: 8
{ "index" : 0,
"intensity" : 432, "worksize" : 10,
"affine_to_cpu" : false, "strided_index" : 2, "mem_chunk" : 10,
"comp_mode" : true
},
{ "index" : 0,
"intensity" : 432, "worksize" : 10,
"affine_to_cpu" : false, "strided_index" : 2, "mem_chunk" : 10,
"comp_mode" : true
},
],

1850 memory seems to work with the odd error in hwinfo..

refine it improve it… Post a config thread !

Gamepak20
Guest
Gamepak20

Have you flashed your GPU BIOS.

xdelios
Guest
xdelios

of course
one time patch and oc from afterburner

xdelios
Guest
xdelios

Changed riser and getting 448 h/s now

Not close to 500 though

Blubber Nuggets
Guest
Blubber Nuggets

I’m getting about ~460 using those settings with 1975Mhz @ 875mV and 1203 Core @ 1050mV. Not the 500 but good enough. I reckon I can hit higher bringing the core up but not worth the watt increase. Currently 8X @ 3.68Kh/s @ 403W out of the wall.

xdelios
Guest
xdelios

Do you have the 640 or 512 shaders model ?
A screenshot of your GPUz would show

cryptoleaner
Guest
cryptoleaner

tried this but keeps on crashing xmr stak with a gigabyte 2gb rx550 with hynix memory

Lpgm
Guest
Lpgm

I get 480 h/s stable with the Gigabyte RX 550 GAMING OC (ref GV-RX550GAMING OC-2GD w. elpida mem) but I don’t know if the one fan version (ref GV-RX550D5-2GD “D5”) also have elpida ? I can buy the D5 version for around 70€ right now but need to know if it works or if the 2 versions of the Gigabyte RX 550 are not equals for mining.
So if you can tell me wich version you got please ?
Excuse my mistakes, I try my best writing in english.

babyrig
Guest
babyrig

Yes I have the version ref GV-RX550D5-2GD β€œD5” and mine have Elpida memory.

sp00n
Guest
sp00n

same as above ref GV-RX550D5-2GD β€œD5” single fan
old lexa
| 0 | 246.1 | 238.9 | 239.0 | 1 | 231.4 | 238.2 | 238.9 |

Lpgm
Guest
Lpgm

Thank you for your replies. So it looks like some RX550 from Gigabyte got elpida wich can do 480 H/s and others got hynix, wich performs poorly with samo bios mod and clocks… I received 3 double fan versions with Elpida, bios mod and clocks –> 480 H/s and I will receive one D5 version tomorrow and hope for Elpida mem.
Big thank you anyway guys for sharing your work

Mariusz Zoolek
Member

I think.. I have Sapphire RX 550 Micron memory and I set elpida straps.. Maybe you should try copy elpida straps to Hynix memory? πŸ˜›

rakesh jain
Guest
rakesh jain

i have same 3 GPU but when i use same bios setting then within 3-4 minuit Blue screen appear and PC restart why ?
i use
MOBO: ASROCK H81 PRO BTC
RAM: 4GB
Processor: Intel Pentium CPU G3220 @ 3.00GHz
Win 10 Pro 64-bit