AMD Threadripper 1950X 3.9 OC 1.2V Bios OC’d

Electroneum
Scratchpad: 2MB

"cpu_threads_conf" :
[
{ "low_power_mode" : false, "no_prefetch" : true, "affine_to_cpu" : 0 },
{ "low_power_mode" : false, "no_prefetch" : true, "affine_to_cpu" : 2 },
{ "low_power_mode" : false, "no_prefetch" : true, "affine_to_cpu" : 4 },
{ "low_power_mode" : false, "no_prefetch" : true, "affine_to_cpu" : 6 },
{ "low_power_mode" : false, "no_prefetch" : true, "affine_to_cpu" : 8 },
{ "low_power_mode" : false, "no_prefetch" : true, "affine_to_cpu" : 10 },
{ "low_power_mode" : false, "no_prefetch" : true, "affine_to_cpu" : 12 },
{ "low_power_mode" : false, "no_prefetch" : true, "affine_to_cpu" : 14 },
{ "low_power_mode" : false, "no_prefetch" : true, "affine_to_cpu" : 16 },
{ "low_power_mode" : false, "no_prefetch" : true, "affine_to_cpu" : 18 },
{ "low_power_mode" : false, "no_prefetch" : true, "affine_to_cpu" : 20 },
{ "low_power_mode" : false, "no_prefetch" : true, "affine_to_cpu" : 22 },
{ "low_power_mode" : false, "no_prefetch" : true, "affine_to_cpu" : 24 },
{ "low_power_mode" : false, "no_prefetch" : true, "affine_to_cpu" : 26 },
{ "low_power_mode" : false, "no_prefetch" : true, "affine_to_cpu" : 28 },
{ "low_power_mode" : false, "no_prefetch" : true, "affine_to_cpu" : 30 },

],

Set voltage to 1.200 in manual, Asus phase power settings to Extreme and current limit set to 120%. Basement is hot right now, around 26-27 degrees C. My 18 RX 580’s mining a few feet away pumping out heat don’t help.

32g of G-skill RAM, whatever was on the Asus approved RAM vendor/model list. Timings are a bit loose and are running of D.O.C.P @ 1.375V.

HWinfo64.JPG

XMR-Stak 2.4.4 ETN.JPG

Leave a Reply

avatar
  Subscribe  
Notify of